
GNOME Quick Start
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SUSE® Linux Enterprise Desktop provides the tools that Linux* users require in their daily activities. It comes
with an easy-to-use graphical environment, the GNOME* desktop, that communicates with the underlying Linux
system, to access and manage files, folders, and programs. SUSE Linux Enterprise Desktop provides an integrated
suite of applications that meet all professional requirements to perform tasks in a business environment. The
OpenOffice.org suite, which allows you to edit and save files in a number of formats, is also included. Because
the office suite is available for several operating systems, you can use the same data across different computing
platforms.

Getting Started
When you start your system, you are usually prompted to
enter your username and password. If someone else in-
stalled your system, check with your system administrator
for your username and password.

After logging in to GNOME for the first time, you see the
GNOME desktop, offering the following basic elements:

Desktop Icons: Access programs and features on your
system by double-clicking an icon. Right-click an icon to
get additional menus and options. By default, the desktop
features several key icons, including your personal Home
folder and a trash can for deleted items. Other icons repre-
senting devices on your computer, such as CD drives or USB
flash disks, may also be present on the desktop, and you
can add as many icons on your desktop as you like. If you
double-click your Home folder, the Nautilus file manager
starts and displays the contents of your home directory.

Bottom Panel: The desktop includes a panel at the
bottom of the screen. This panel contains the Computer
menu, the system tray, and a taskbar to display icons for
all currently running applications. You can also add applica-
tions and applets to the panel for easy access.

Main Menu: Click Computer on the left side of the
bottom panel to open the main menu. Commonly used
applications appear in the main menu along with recently
used applications. Click the Documents button to display
your recent documents, or click the Places button to display
your favorite places (such as your home directory, your
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desktop, or available network servers). Click More Applica-
tions to access additional applications, listed in categories.
Use the options on the right to access help, open the
GNOME Control Center, run YaST, install additional software,
lock your screen, log out of the desktop, or shutdown your
computer.

System Tray: The right side of the bottom panel shows
some smaller icons, including the system clock that displays
the current date and time, the volume control, and icons
for several other helper applications.

Taskbar: By default, all applications running on the
current desktop are displayed in the taskbar (the area in
the middle of the panel between the Computer button and
the system tray). You can access these applications by
clicking its name in the taskbar. Right-click its name to see
options for moving, restoring, or minimizing the window.

Desktop Menu: Right-click an empty spot on the desk-
top to display a menu with various options. Click Create
Folder to create a new folder. Use Create Launcher to create
a launcher icon for an application. Provide the name of the
application and the command for starting it, then select an
icon to represent it. You can also change the desktop
background, open a terminal, create a document, and align
desktop icons.

Modifying Desktop Panels
The bottom panel can be customized to meet your individ-
ual needs, and additional panels can be added and config-
ured to further personalize your desktop.

To add a new panel, right-click a blank space in the bottom
panel and select New Panel. To delete a panel, right-click
a blank space in the panel and select Delete This Panel. SUSE
Linux Enterprise Desktop requires that at least one panel is
left on the desktop.

Adding and Removing Panel Icons
1. Right-click a blank space on the panel and select Add

to Panel.
2. Browse to the desired program and double-click it to

add it to the panel.
3. To remove a program icon from a panel, right-click its

icon in the panel and select Remove From Panel.

Starting Programs
Start programs from theMainMenu or from the command
line, using a shell or the Run Command. Additionally, you
can start programs from the desktop or the panel by left-
clicking the program icon once.

Using the Main Menu
To run a program in SUSE Linux Enterprise Desktop, click
Computer on the panel to open the main menu screen. If

the program you want does not appear in the main menu
screen, clickMore Applications to view a list of all available
applications grouped in categories. You can also limit the
list to show only applications with a specific name by enter-
ing all or part of the name into the Filter field. Click an entry
in the list to start the corresponding program.

You can also add an icon to your panel that opens a more
traditional version of the main menu. Right-click a blank
space on the panel, select Add to Panel, then double-click
Traditional Main Menu.

If you already know the name of an application but are not
sure how to start it from the main menu, use the Search
field in the main menu. Click Computer, type a portion of
the application name in the Search field, then press Enter.
If the application is installed on your system, the name of
the application appears in the Desktop Search dialog box.
Click the name to start the program.

Using the Run Application Dialog
Press Alt + F2 to open the Run Application dialog. Type a
command, for example, banshee, and press Enter or click
Launch to start the application. The command to start the
application is often (but not always) the application name
written in lowercase.

Handling Media
If you insert a CD or DVD into your drive or plug in a
pluggable device (for example, a USB stick or removable
hard disk), GNOME opens Nautilus and shows the content
of the media.
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Customizing Your Desktop
You can easily add, delete, and create shortcut icons on
your desktop. You can also change icon properties and the
desktop background to suit your needs.

Adding Program Icons to Your Desktop
1. Click Computer.
2. Browse to the desired program.
3. Click and drag the icon to the desktop and position it

as desired.

To delete an icon from your desktop, simply click the pro-
gram icon and press the Delete key on your keyboard.

Changing the Desktop Background
1. Right-click the background.
2. Select Change Desktop Background.

3. To select a wallpaper from the pre-installed images,
browse to and select the desired image. After you select
it, the background changes automatically.

4. To add an image, select Add, browse to the desired
image, then click Open.

5. To display a colored background, select No Wallpaper
from the top of the list; then, from Colors, select the
fill pattern and the desired colors.

6. Click Close.

Using the GNOME Control Center
In addition to letting you change individual desktop ele-
ments, GNOME lets you extensively personalize your desk-
top. You can find more settings to adjust the overall appear-
ance and behavior of your desktop in the GNOME Control
Center. There, you can also change fonts, keyboard and
mouse configurations, regional and language settings, pa-
rameters for your Internet and network usage, and more.

To start the Control Center, click Computer, then click
Control Center on the right of the main menu.

Applying Desktop Effects
If your computer supports a 3D graphics card with Xgl, you
can use graphical effects like turning your desktop into a
rotating 3D cube, enabling translucent or transparent win-
dows, and zooming in and out of the desktop screen. You
can also use other window effects such as shadows, fading,
and transformations. If you do not have a 3D graphics card,
some effects may be disabled or reduce the performance
of your system. If the performance of your system is too
low, disable the compositing effect for your current session
with Alt + Shift + F12.

To configure the effects on your desktop, proceed as fol-
lows:

1. Start the personal settings window as described in Sec-
tion “Using the GNOME Control Center”.

2. Select Look and Feel → Desktop Effects and choose En-
able Desktop Effects. If your graphic card does not sup-
port 3D, you will be notified.

3. Select the effects in one of the tabs.

Using Virtual Desktops
The desktop environment allows you to organize your pro-
grams and tasks on several virtual desktops. If you often
run a lot of programs simultaneously, this minimizes the
number of windows to arrange on your screen. You might,
for example, use one desktop for e-mailing and calendaring
and another for word processing and graphics applications.
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Moving an Application to Another Virtual Desktop
You can display a running application on one or all virtual
desktops, or move it to other desktops.

1. Open the application.
2. Right-click the title bar of the application.
3. Click Move to Another Workspace.
4. Select the desktop on which to place the application.
5. To switch between desktops, click the desired desktop

in the pager in the panel.

Adding Additional Virtual Desktops
Some users might need more desktops than are provided
by default. To add additional desktops:

1. Right-click the pager in the panel and select Preferences.
A configuration dialog appears:

2. Decrease or increase the Number of Workspaces.
3. If you want to change the names of the desktops double

click on the list entries and enter the new names.

Using the File Manager
Use the Nautilus File Manager to create and view folders
and documents, run scripts, and create CDs of your data.
To open Nautilus, double-click your home directory icon
on the desktop. You see the contents of your home direc-
tory.

The elements of the Nautilus window include the following:

Menu Lets you perform most tasks.

Toolbar Lets you quickly navigate among files and fold-
ers, and provides access to files and folders.

Location Bar Lets you locate files, folders, and URI sites.
The button on the left side toggles between button based
and text based display.

Side Pane Lets you navigate or display information about
the selected file or folder. Use the drop-down list to cus-
tomize what is shown in the pane. The list includes ways to
view information about files, perform actions on files, attach
emblems to files, view a history of recently visited sites, and
display your files in the tree system.

View Pane Displays folders and files. Use the options
on the View menu to increase or decrease the size of con-
tent in the view pane and to display items as a list or as
icons.

Status Bar Displays the number of items in a folder and
gives the available free space. When a file is selected, the
status bar displays the filename and size.

Archiving Folders
If you have files you have not used recently but want to
keep on your computer, you can compress the files into a
tape archive (TAR) format.

1. In the Nautilus view pane, right-click the folder you
want to archive and select Compress.

2. Accept the default archive filename or provide a new
name.

3. Select a file extension from the drop-down list. Use tar
.gz for the most common archive form.

4. Specify a location for the archive file, then click Create.

To extract an archived file, right-click the file and select
Extract Here.

Using Bookmarks
Use the Nautilus bookmarks feature to mark your favorite
folders.

1. Open the folder you want to create a bookmark for.
2. Click Bookmarks → Add Bookmark. The bookmark is

added to the list, with the folder name as the bookmark
name.

3. To select an item from your bookmarks list, click
Bookmarks, then click the desired bookmark in the list.
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You can also organize your bookmarks list by clicking
Bookmarks → Edit Bookmarks and making your selections
in the dialog box.

To change the order of your bookmarks, click a bookmark
shown in the Edit Bookmarks dialog and drag it to the de-
sired location.

Browsing the Internet with Firefox
Firefox* is becoming the Web browser of choice. It has all
the familiarity of other browsers, plus added features such
as security and privacy tools.

To start Firefox, click Computer → Firefox Web Browser.
When starting Firefox for the first time, you need to agree
with its license agreement and click OK.

With features like tabbed browsing, pop-up window block-
ing, and download and image management, Firefox com-
bines the latest Web technologies. Its easy access to differ-
ent search engines helps you find the information you need.
Enter a URL in the location bar to start browsing.

To open a new empty tab in Firefox, press Ctrl + T or the
“+” button next to the last tab . Type a new URL to browse.
To open a link in a new tab, click the link with your middle
mouse button. Right-click a tab to access more tab options.
You can create a new tab, reload one or all existing tabs,
or close a single tab or all tabs. You can also change the
sequence of the tabs by dragging and dropping them to a
new position.

Finding Information
1. To start a search on the Web type your search keywords

in the integrated search box on the right of the location
bar, then press Enter. The results are displayed in the
active window or tab.

2. To use a different search engine than the default, click
the icon in the search box to open a list of other search
engines.

3. Click the desired engine, then press Enter to start the
search.

You can also search the current Web page for keywords.
To do so, press Ctrl + F to open the Find bar at the bottom
of the window. Enter your search keyword there and use
the buttons to the right of the box to search in different
directions or to select all hits in the text.

Downloading Files from the Web
If you download a file with Firefox, the Firefox download
manager starts and saves this file to the folder configured
in Firefox Preferences. By default, your desktop is the desti-
nation folder for downloaded files. Firefox shows your fin-
ished downloads in the Downloads window.

You can open the downloaded files directly from the
Downloads window or from the destination folder. To clean
up the history of downloaded files, click Clean Up.

Configuring Preferences
To adjust the default download folder or to activate or
modify the pop-up blocking feature, click Edit → Prefer-
ences.

Here you can also configure many other settings such as
appearance, language, privacy, and tab options. Click the
icons and set the options on each page according to your
preferences. Click Close to apply the changes.

Managing Passwords
GNOME allows you to store your passwords and encryption
keys in a keyring. This is useful, if you want to store pass-
words for different web sites.

To create a new keyring, proceed as follows:
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1. Press Alt + F2 and enter seahorse.
2. Select File → New....
3. Choose Password Keyring and proceed with Continue.
4. Enter a name for your keyring and a dialog box opens.
5. Choose your Location and enter your passwords and

confirm with Create.

You can create as many keyrings as you like. For example,
you can create one for private and one for business. To
store your passwords in your keyring, proceed as follows:

1. Press Alt + F2 and enter seahorse.
2. Select File → New....
3. Choose Stored Password and proceed with Continue.
4. Select your keyring, enter description and password.
5. Finish with Add.

E-Mailing and Calendaring
For reading and managing your mail and events, SUSE Linux
Enterprise Desktop offers you Evolution™, a groupware
program that makes it easy to store, organize, and retrieve
your personal information.

Evolution seamlessly combines e-mail, a calendar, an address
book, and a task list in one easy-to-use application. With
its extensive support for communications and data inter-
change standards, Evolution can work with existing corpo-
rate networks and applications, including Microsoft* Ex-
change.

To start Evolution, click Computer → More Applications →
Office → Evolution Mail and Calendar.

The first time you start it, Evolution prompts you with a few
questions as it sets up a mail account and helps you import
mail from your old mail client. It shows you how many new
messages you have and lists upcoming appointments and
tasks, as well as the current weather and news from news
feeds. The calendar, address book, and mail tools are
available in the shortcut bar on the left.

Press Ctrl + N to open a new item for whatever part of
Evolution you are working in. In mail, this creates a new
message. If you are in the address book, Ctrl + N creates a

new contact card, and in the calendar, it creates a new ap-
pointment.

For more information on using Evolution, click Help →
Contents in any Evolution window.

Instant Messaging with Pidgin
Pidgin is a multiprotocol instant messaging (IM) client. It is
compatible with AOL* Instant Messenger (AIM), Google
Talk, GroupWise® Messenger, ICQ, IRC, MSN Messenger,
Jabber/XMPP, Yahoo!*, and other networks.

With Pidgin, you can log in to multiple accounts on multiple
IM networks simultaneously. Pidgin also supports many
features of the various networks, such as file transfer, away
messages, and typing notification.

To start Pidgin, click Computer → More Applications →
Communicate→ Pidgin, or alternatively press Alt + F2 and
enter pidgin.

To add an account to Pidgin, select Accounts → Manage
Accounts from the Buddy List. ClickManage Accounts, click
Add, select the protocol you want, and type your login in-
formation in the appropriate fields. Activate the account
by checking the Enabled checkbox in the account list.

Add contacts by clicking Buddies→ Add Buddy. An assistant
appears to help with creation. However, you must be online
and connected to the selected messaging service to add a
contact to your list.

To start a chat, double-click the desired contact and type
your message in the lower part of the chatting window.
Press Enter to send the message. The upper part of the
window displays the messages you have sent and received.

Starting OpenOffice.org
The OpenOffice.org office suite offers a complete set of
office tools, including word processing, spreadsheet, presen-
tation, vector drawing, and database components. Because
OpenOffice.org is available for a number of operating sys-
tems, you can use the same data across multiple platforms.

To start OpenOffice.org, click Computer → OpenOffice.org
Writer. To create a new document, click File → New, then
choose the type of document you want to create. To open
an existing document, click Open, then select the file you
want from the file system.

Viewing PDF Files and Other
Documents
Documents that need to be shared or printed across plat-
forms are often distributed as PDF (Portable Document
Format) files. PDF files can be created using the OpenOf-
fice.org suite or other applications. The GNOME PDF viewer
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is called Evince. It can be used to view PDFs and many other
document formats, like PostScript, DjVu, DVI, and multi-
page TIFFs.

To start Evince, press Alt + F2 and enter evince or click
Computer → More Applications → Office → Evince.
1. Click Computer→More Applications→ Office→ Evince

or press Ctrl + F2 and enter evince.
2. To view a PDF file, click File→ Open, locate the desired

PDF file, then click Open.

3. Use the navigation icons at the top of the window to
navigate through the document. If your PDF document
provides bookmarks, you can access them in the left
panel of the viewer.

Searching for Data
GNOME provides more than one application for finding
data on your computer or in the file system. The following
subsections describe two.

Using Desktop Search
To locate files on your computer, click Computer, enter
your search terms in the Search field, then press Enter. The
results are displayed in the Desktop Search dialog box.

You can use the results lists to open a file, forward it via e-
mail, or display it in the file manager. Simply right-click an
item in the results list and select the option you want. The
options available for an item depend on the type of file it
is. Clicking a file in the list displays a preview of the file and

information such as the title, path, and date the file was
last modified or accessed.

Use the Find In menu to limit your search to files in a spe-
cific location, such as your address book or Web pages, or
to display only a specific type of file in your results list. The
Viewmenu lets you sort the items in your results list accord-
ing to name, relevance, or the date the file was last modi-
fied.

You can also access Desktop Search by clicking Computer
→ More Applications → System → Search.

Using GNOME Do
GNOME Do describes itself as an “intelligent launcher that
makes performing common tasks on your computer simple
and efficient.” With many plug-ins it is easily extensible.

GNOME Do allows you to perform specific actions. For ex-
ample, if you type b it displays you Banshee, the musicplay-
er:

To customize GNOME Do to your needs, select the arrow
button on the upper-right corner of the window and select
Preferences. It gives you a list of many plug-ins to search
for mails in Evolution or listen to your music.

Creating a CD or DVD
If your system has a CD or DVD read/write drive, you can
use the Nautilus file manager to burn CDs and DVDs.

1. Click Computer → More Applications → System →
CD/DVD Creator, or just insert a blank disk.
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2. Copy the files you want to put on the CD or DVD into
the Nautilus CD/DVD Creator window.

3. Click Write to Disk.
4. Modify the relevant information in the Write to Disk

dialog box, or accept the default values, then clickWrite.
The files are burned to the disk. This could take a few
minutes, depending on the amount of data being
burned and the speed of your burner.

You can also use Brasero or Banshee to burn audio and
data CDs.

Managing Your Digital Image
Collection
F-Spot is a management tool for your collection of digital
images, tailored for the GNOME desktop. It allows you to
assign different tags to your images in order to categorize
them, and offers various image editing options. For example,
you can remove red-eye, crop, and adjust brightness and
colors. F-Spot supports all important image formats, includ-
ing JPEG, PNG, TIFF, and several vendor specific RAW for-
mats.

You can import photos from your hard drive, your digital
camera, or your iPod. You can also use F-Spot to create
photo CDs, generate a Website gallery, or export your
photos to your Flickr, 23, Picasa Web, or SmugMug account.

To access F-Spot, click Computer → F-Spot Photo Browser
or press Alt + F2 and enter f-spot. The first time you run
F-Spot, you must define the location from where you want
to import images into your collection. If you already have
a collection of images stored on your hard drive, enter the
path to the directory and (optionally) include subfolders.
F-Spot imports these images into its database.

Thumbnails of your images are displayed in the right part
of the window, and detailed information for a selected im-
age is displayed in a sidebar to the left. By default, your
photos are displayed in reverse-chronological order, so your
newest photos are always at the top. You can sort your
photos in chronological order or reverse-alphabetical order
by clicking View → Reverse Order.

A menu bar at the top of the window allows you to access
the main menus. A toolbar below offers several different
functions depicted by a matching icon.

Managing Your Music Collection
Use Banshee to import CDs, sync your media collection to
a digital media player, play music directly from a digital
media player, create playlists with songs or videos from
your library, create audio and data CDs from subsets of
your library, and subscribe to, download, and listen to your
favorite podcasts. Banshee also has an Internet Radio plug-
in that allows you to listen to audio streams.

To open Banshee, click Computer → Banshee Media Player
or press Alt + F2 and enter banshee.

When you start Banshee for the first time, you need to im-
port your media to make them available in the library. To
do so, selectMedia→ ImportMedia from the menu. Choose
an import source and click Import Media Source. After
successfully importing your media, you can access them
from your library.
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To play a song or a movie, simply select it in the library and
click the play button. You can also use the buttons in the
upper left corner to pause a song or play the next or previ-
ous song. Use the loudspeaker button on the right to adjust
the volume.

Banshee also has an integrated CD player. When you insert
a music CD, your CD title appears in the left panel. Select
the title and click the Play button to play your full CD.

To create audio and MP3 CDs, select the songs you want,
then click the Edit → Write CD from the menu.

Logging Out
When you are finished using the computer, you can log out
and leave the system running, or restart or shut down the
computer.

Logging Out or Switching Users
Click Computer→ Logout, then select one of the following
options:

Log out
Logs you out of the current session and returns you to
the login screen.

Switch User
Suspends your session, allowing another user to log in
and use the computer.

Restarting or Shutting Down the Computer
Click Computer→ Shutdown, then select one of the follow-
ing options:

Shutdown
Logs you out of the current session, then turns off the
computer.

Restart
Logs you out of the current session, then restarts the
computer.

Suspend
Puts your computer in a temporary state that conserves
power. The state of your session is preserved, however,

including all applications you have running and all docu-
ments you have open.

Hibernate
Suspends your session, using no power until the comput-
er is restarted. The state of your session is preserved,
however, including all applications you have running and
all documents you have open.

For More Information
This guide gave you a short introduction to the GNOME
desktop and some key applications running on it. To discov-
er more, refer to GNOME User Guide (↑GNOME User Guide)
and the other manuals available for SUSE Linux Enterprise
Desktop at http://www.novell.com/
documentation/sled11/.

To learn more about GNOME and GNOME applications,
refer to http://www.gnome.org/.

Legal Notice
All content is copyright © 2006–2010 Novell, Inc. All rights
reserved.

This manual is protected under Novell intellectual property
rights. By reproducing, duplicating or distributing this
manual you explicitly agree to conform to the terms and
conditions of this license agreement.

This manual may be freely reproduced, duplicated and dis-
tributed either as such or as part of a bundled package in
electronic and/or printed format, provided however that
the following conditions are fulfilled:

That this copyright notice and the names of authors and
contributors appear clearly and distinctively on all repro-
duced, duplicated and distributed copies. That this manual,
specifically for the printed format, is reproduced and/or
distributed for noncommercial use only. The express autho-
rization of Novell, Inc must be obtained prior to any other
use of any manual or part thereof.

For Novell trademarks, see the Novell Trademark and Ser-
vice Mark list http://www.novell.com/company/
legal/trademarks/tmlist.html. Linux* is a regis-
tered trademark of Linus Torvalds. All other third party
trademarks are the property of their respective owners. A
trademark symbol (®, ™ etc.) denotes a Novell trademark;
an asterisk (*) denotes a third party trademark.

All information found in this book has been compiled with
utmost attention to detail. However, this does not guarantee
complete accuracy. Neither Novell, Inc., SUSE LINUX Prod-
ucts GmbH, the authors, nor the translators shall be held
liable for possible errors or the consequences thereof.
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